<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Vaquero RSS 2.0" href="https://elvaq.com/feed/" />
<link rel="alternate" type="text/xml" title="El Vaquero RSS .92" href="https://elvaq.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Vaquero Atom 0.3" href="https://elvaq.com/feed/atom/" />
<link rel="pingback" href="https://elvaq.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://elvaq.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://elvaq.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://elvaq.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://elvaq.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://elvaq.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://elvaq.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://elvaq.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://elvaq.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://elvaq.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://elvaq.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://elvaq.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Chasing Dreams: Racing to the Finish Line &#8211; El Vaquero</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Vaquero &raquo; Chasing Dreams: Racing to the Finish Line Comments Feed" href="https://elvaq.com/features/2017/11/08/chasing-dreams-racing-to-the-finish-line/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.4 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/elvaq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://elvaq.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://elvaq.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://elvaq.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://elvaq.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://elvaq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%7CPT+Sans+Narrow%7CRosario%7CRosario%7CRoboto%7CAsap%7CAsap%7CRosario%7CPT+Sans+Narrow%7CAsap%7CGilda+Display&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://elvaq.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://elvaq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://elvaq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elvaq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://elvaq.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Celling It&#8217;: When Hard Work Pays Off' href='https://elvaq.com/news/2017/11/08/celling-it-when-hard-work-pays-off/' />
<link rel='next' title='Brewing a Brand: &#8216;Lager than Life&#8217;' href='https://elvaq.com/news/2017/11/08/brewing-a-brand-lager-than-life/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://elvaq.com/features/2017/11/08/chasing-dreams-racing-to-the-finish-line/" />
<link rel='shortlink' href='https://elvaq.com/?p=4006789' />
<link rel="alternate" type="application/json+oembed" href="https://elvaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F11%2F08%2Fchasing-dreams-racing-to-the-finish-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://elvaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F11%2F08%2Fchasing-dreams-racing-to-the-finish-line%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- <meta name="NextGEN" version="2.2.14" /> -->

	<meta property="og:title" content="Chasing Dreams: Racing to the Finish Line" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Alex Leon" />
	<meta property="og:url" content="https://elvaq.com/features/2017/11/08/chasing-dreams-racing-to-the-finish-line/" />
	<meta property="og:image" content="https://elvaq.com/wp-content/uploads/2017/11/JenniferCazaresCropped.jpg" />
	<meta property="og:image:width" content="578" />
	<meta property="og:image:height" content="495" />
	<meta property="og:site_name" content="El Vaquero" />
	<meta property="og:description" content="The cross country and track and field office at Glendale College is a shrine to the past and a reminder to current student-athletes of what the expectations are for those that wear the uniforms. That history is not lost on freshman Jennifer Cazarez, an 18-year-old from Santee High in Los Angeles, as she gazed one..." />
	<meta name="description" content="The cross country and track and field office at Glendale College is a shrine to the past and a reminder to current student-athletes of what the expectations are for those that wear the uniforms. That history is not lost on freshman Jennifer Cazarez, an 18-year-old from Santee High in Los Angeles, as she gazed one..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="AB 540,athletics,cross country,GCC,Glendale,Jennifer Cazarez,student-athlete,success" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://elvaq.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
		<style type="text/css">
				</style>
	</head>

<body>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://elvaq.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/gcc_elvaq/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/search?q=GCC_ElVaq&src=typd">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Vaquero-Newspaper/202904059725292">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3071" action="https://elvaq.com/">
			<label for="s3071" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3071" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3071" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform4891" action="https://elvaq.com/">
			<label for="s4891" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4891" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4891" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><h1><div class="header-text"><a href="https://elvaq.com?full-site#mobile">El Vaquero</a></div></h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://elvaq.com?full-site">El Vaquero</a></h1><p>The Official Newspaper of Glendale Community College</p></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-home-category-options-container"><ul id="menu-home-category-options" class="sf-menu sno-top-menu"><li id="menu-item-4006569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006569"><a href="https://elvaq.com/category/news/">News</a></li>
<li id="menu-item-4006571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006571"><a href="https://elvaq.com/category/sports/">Sports</a></li>
<li id="menu-item-4006570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006570"><a href="https://elvaq.com/category/features/">Features</a></li>
<li id="menu-item-4006572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006572"><a href="https://elvaq.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-4006573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006573"><a href="https://elvaq.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4006593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4006593"><a href="https://elvaq.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-4006595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006595"><a href="https://elvaq.com/staff/">Staff</a></li>
	<li id="menu-item-4006594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006594"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Chasing Dreams: Racing to the Finish Line</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="https://elvaq.com/wp-content/uploads/2017/11/JenniferCazaresCropped.jpg" style="width:100%" alt="" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Rico Gutierrez</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://elvaq.com/staff/?writer=Alex%20Leon">Alex Leon</a>, Contributing Writer</span><br /><span class="storydate"><span class="time-wrapper">November 8, 2017</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F11%2F08%2Fchasing-dreams-racing-to-the-finish-line%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Chasing+Dreams%3A+Racing+to+the+Finish+Line&amp;url=https%3A%2F%2Felvaq.com%2F%3Fp%3D4006789" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4006789';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9cf39bf3a4" /><input type="hidden" name="_wp_http_referer" value="/features/2017/11/08/chasing-dreams-racing-to-the-finish-line/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4006789';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p class="p1">The cross country and track and field office at Glendale College is a shrine to the past and a reminder to current student-athletes of what the expectations are for those that wear the uniforms.</p>
<p class="p1">That history is not lost on freshman Jennifer Cazarez, an 18-year-old from Santee High in Los Angeles, as she gazed one day after practice at the photos and trophies that adorn the small office.</p>
<p class="p1">She is the No. 2 runner on the women’s team that recently won its 13-straight Western State Conference title Oct. 20, finished fourth in the Southern California Championships Nov. 3 and will be gunning for its third-consecutive state championship Nov. 18 in Fresno. But beyond her success in running and in the classroom, where she carried a 4.7 grade point average in high school and continues her academic success in college within the GCC’s Scholars Program, her daily challenges have nothing to do with being a student-athlete.</p>
<p class="p1">Jennifer is an undocumented student who was born in Puebla, Mexico, in 1999, and came to the United States in 2008 as a fourth grader. She is very grateful to her family for the support she has received and smiled through her braces, putting her shyness to the side as she discussed her situation.</p>
<p class="p1">“I don’t feel different or unique because I am not a citizen of the United States,” Cazarez said. “If anything, it will make me work harder. I don’t take anything for granted and my studies come first, and then the work I put in as a runner to support the team and help myself improve.”</p>
<p class="p1">Improve. Webster’s Dictionary defines the word as to make or become better or to&nbsp;increase the value of. After arriving in the United States, Jennifer was placed in the fourth grade but had to drop down to third grade for some subjects in order for her to improve her ability to read, write and speak English.</p>
<p class="p2">Fast-forward ahead nine years, where she took home a slew of recognition at Senior Awards night at Santee high school and was accepted to nine four-year colleges, including four Cal State and UC schools, like U.C. Berkeley. If it weren’t for some missing paperwork, she might be at Occidental College now instead of Glendale College. But the Tigers’ loss is a significant gain for the Vaqueros, said head men’s and women’s cross country coach Eddie Lopez.</p>
<p class="p2">“Jenni is one of the most well-rounded student-athletes that has come to us in recent years and we feel very fortunate that she is part of our team and part of our school community,’’ said Lopez. “She is a great example of where hard work can get you if you work hard despite your circumstances, and I knew early on that she was a special talent in and out of the classroom and that is why she will be our team captain next year.’’</p>
<p class="p2">Well rounded. The ability to deal with any situation and make the best of it. To be able to strive for excellence in and out of the classroom and be a role model for those who may struggle and help those who have trouble helping themselves.</p>
<p class="p2">Living close to downtown is a challenge in itself but Jennifer just goes about her business and maintains her focus. He sister Leslie, 21, is a recent graduate of Cal Poly Pomona and is her role model. It would be easier just to go to school and leave the athletic part of her behind but she enjoys the challenge of running and doing well in school. That is what drives her to succeed.</p>
<p class="p2">“The team at GCC has been great and I really enjoy being part of a group and working hard to be the best we can be,” she said. “I run about 40 to 45 miles per week during the season, down from 60 during the summer and I feel really prepared when I hit the starting line for a race.</p>
<p class="p2">“And competing with someone as talented as our No. 1 runner Angie Salas is another thing that drives me, trying to keep up with her during races for as long as I can and finishing as strong as I can for the team.”</p>
<p class="p2">The 2017 cross country season will be over in just a few weeks and then after a short break, training will start for the 2018 track season.</p>
<p class="p2">Classes will continue until mid-December and then everything will start over in January for the winter and then the spring semester and season.</p>
<p class="p2">Walking away from the cross country and track &amp; field office, Jennifer Cazarez might wonder where she fits into all the success in the photos, trophies and awards that shine like a beacon for the athletes to observe. Step by step and little by little, she is finding her place and making her mark, working hard to do the best she can.</p>
<p class="p2">Her challenges are many but if history has a way of repeating itself, her future will be bright and nothing will keep her from reaching her goals.<span class="Apple-converted-space">&nbsp; &nbsp;</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://elvaq.com/tag/ab-540/" rel="tag">AB 540</a>, <a href="https://elvaq.com/tag/athletics/" rel="tag">athletics</a>, <a href="https://elvaq.com/tag/cross-country/" rel="tag">cross country</a>, <a href="https://elvaq.com/tag/gcc/" rel="tag">GCC</a>, <a href="https://elvaq.com/tag/glendale/" rel="tag">Glendale</a>, <a href="https://elvaq.com/tag/jennifer-cazarez/" rel="tag">Jennifer Cazarez</a>, <a href="https://elvaq.com/tag/student-athlete/" rel="tag">student-athlete</a>, <a href="https://elvaq.com/tag/success/" rel="tag">success</a></span></p></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2494 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2494';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2494"></div>
<!-- End PublicityClerks Zone 2494 --></div></div></div></div><div class="widgetwrap sno-animate"><h4 class="widget6" >Oct. 11, 2017</h4><div class="widgetbody6" style=""><div class="embedcontainer"><div data-configid="2494920/54224274" style="; height:406px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>                 				
						<div style="width:100%;padding-top:6px;"><p>New issue now available!</p></div>				
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
	
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='https://elvaq.com/category/opinion/?list'>Opinion</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat44006827' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat44006827'><a href='https://elvaq.com/opinion/2017/11/08/student-stress-is-real/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/StudentStressIvanCarlos-475x317.jpg' style='width:100%' id='grow-cat44006827' alt='Student Stress Is Real'/></a></div></div><h3><a href='https://elvaq.com/opinion/2017/11/08/student-stress-is-real/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Student Stress Is Real'>Student Stress Is Real</a></h3><p class='writer'> <a href="https://elvaq.com/staff/?writer=Vee%20Lin">Vee Lin</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> November 8, 2017</span></p><p>I wake up at 6 a.m. to get ready for school. I get out of cl...</p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat44006827').mouseenter(function() {
   										$('#grow-cat44006827').removeClass('shrink');
   										$('#grow-cat44006827').removeClass('grow');
   										$('#grow-cat44006827').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat44006827').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat44006827').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat44006827').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat44006824' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat44006824'><a href='https://elvaq.com/opinion/2017/11/08/dangerously-thin-the-toll-to-be-skinny/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/StayThin-S-2-475x317.jpg' style='width:100%' id='grow-cat44006824' alt='Dangerously Thin: The Toll To Be Skinny'/></a></div></div><h3><a href='https://elvaq.com/opinion/2017/11/08/dangerously-thin-the-toll-to-be-skinny/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Dangerously Thin: The Toll To Be Skinny'>Dangerously Thin: The Toll To Be Skinny</a></h3><p class='writer'> <a href="https://elvaq.com/staff/?writer=Vee%20Lin">Vee Lin</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> November 8, 2017</span></p><p>Every hour, someone dies as a result of an eating disorder. Ove...</p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat44006824').mouseenter(function() {
   										$('#grow-cat44006824').removeClass('shrink');
   										$('#grow-cat44006824').removeClass('grow');
   										$('#grow-cat44006824').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat44006824').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat44006824').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat44006824').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat44006780' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat44006780'><a href='https://elvaq.com/opinion/2017/10/25/want-to-pay-more-to-fly/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/10/KenPhotoAirportMay21-475x317.jpg' style='width:100%' id='grow-cat44006780' alt='Want to Pay More to Fly?'/></a></div></div><h3><a href='https://elvaq.com/opinion/2017/10/25/want-to-pay-more-to-fly/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Want to Pay More to Fly?'>Want to Pay More to Fly?</a></h3><p class='writer'> <a href="https://elvaq.com/staff/?writer=Malcolm%20Marding">Malcolm Marding</a>, Contributing Writer</p><p class='datetime'><span class="time-wrapper"> October 25, 2017</span></p><p>As an individual, you could pay up to 30 percent more in taxes...</p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat44006780').mouseenter(function() {
   										$('#grow-cat44006780').removeClass('shrink');
   										$('#grow-cat44006780').removeClass('grow');
   										$('#grow-cat44006780').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat44006780').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat44006780').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat44006780').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='https://elvaq.com/opinion/2017/10/16/caution-dont-feed-the-social-media-behemoth/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Caution: Don&#8217;t Feed the Social Media Behemoth'>Caution: Don&#8217;t Feed the Social Media Behemoth</a></h3><p class='writer'> <a href="https://elvaq.com/staff/?writer=El%20Vaquero%20Editorial">El Vaquero Editorial</a></p><p class='datetime'><span class="time-wrapper"> October 16, 2017</span></p><p>When bad things happen, people rush to social media. They share...</p><div class='storybottomnoline'></div><h3><a href='https://elvaq.com/opinion/2017/10/16/las-vegas-coverage-a-media-frenzy/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Las Vegas Coverage: A Media Frenzy'>Las Vegas Coverage: A Media Frenzy</a></h3><p class='datetime'><span class="time-wrapper"> October 16, 2017</span></p><p>Covering man-made disasters isn’t easy. Beyond the obvious...</p><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat44006684' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat44006684'><a href='https://elvaq.com/opinion/2017/10/12/4006684/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/10/12020282346_6f5e1cb9a3_o-475x403.jpg' style='width:100%' id='grow-cat44006684' alt='America, the Great Outlier'/></a></div></div><h3><a href='https://elvaq.com/opinion/2017/10/12/4006684/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to America, the Great Outlier'>America, the Great Outlier</a></h3><p class='writer'> <a href="https://elvaq.com/staff/?writer=Ken%20Allard">Ken Allard</a> and <a href="https://elvaq.com/staff/?writer=Marian%20Sahakyan">Marian Sahakyan</a></p><p class='datetime'><span class="time-wrapper"> October 12, 2017</span></p><p>Nearly 250 years ago the Founding Fathers came together and compo...</p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat44006684').mouseenter(function() {
   										$('#grow-cat44006684').removeClass('shrink');
   										$('#grow-cat44006684').removeClass('grow');
   										$('#grow-cat44006684').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat44006684').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 403;
										var actual_width = $('#catbox-cat44006684').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat44006684').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='https://elvaq.com/category/opinion/?list'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div><div class='clear'></div>
			<div class="widgetwrap sno-animate"><h4 class="widget6" >Follow us on Twitter</h4><div class="widgetbody6" style="">
			<div class="snotextwidget">		
				<a class="twitter-timeline" href="https://twitter.com/GCC_ElVaq" data-widget-id="573566428550299649">Tweets by @GCC_ElVaq</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/11/08/how-military-leadership-shapes-success/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/JessePetrilla3-475x356.jpg' id='grow-stb4006819'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006819').mouseenter(function() {
   											$('#grow-stb4006819').removeClass('shrink');
   											$('#grow-stb4006819').removeClass('grow');
   											$('#grow-stb4006819').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006819').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/11/08/how-military-leadership-shapes-success/">How Military Leadership Shapes Success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/11/08/so-cal-dream-house-spanish-colonial-revival/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/Spanishpretty2-475x316.jpg' id='grow-stb4006816'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006816').mouseenter(function() {
   											$('#grow-stb4006816').removeClass('shrink');
   											$('#grow-stb4006816').removeClass('grow');
   											$('#grow-stb4006816').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006816').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/11/08/so-cal-dream-house-spanish-colonial-revival/">So. Cal Dream House: Spanish Colonial Revival</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/11/08/start-thinking-on-your-career/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/RCohen_JournalismDay_092017_01-2-367x475.jpg' id='grow-stb4006811'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006811').mouseenter(function() {
   											$('#grow-stb4006811').removeClass('shrink');
   											$('#grow-stb4006811').removeClass('grow');
   											$('#grow-stb4006811').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006811').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/11/08/start-thinking-on-your-career/">Start Thinking On Your Career</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/11/08/safety-theres-an-app-for-that/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/15143063700_5a55e99829_o-1-475x317.jpg' id='grow-stb4006808'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006808').mouseenter(function() {
   											$('#grow-stb4006808').removeClass('shrink');
   											$('#grow-stb4006808').removeClass('grow');
   											$('#grow-stb4006808').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006808').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/11/08/safety-theres-an-app-for-that/">Safety, There’s An App For That</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/11/08/the-untold-story-of-latino-americans/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/Harvest-of-Empire-317x475.jpg' id='grow-stb4006805'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006805').mouseenter(function() {
   											$('#grow-stb4006805').removeClass('shrink');
   											$('#grow-stb4006805').removeClass('grow');
   											$('#grow-stb4006805').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006805').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/11/08/the-untold-story-of-latino-americans/">The Untold Story of Latino-Americans</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/11/08/from-print-to-digital-the-changing-landscape/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/11/MikeTipping-e1510176275614-356x475.jpeg' id='grow-stb4006802'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006802').mouseenter(function() {
   											$('#grow-stb4006802').removeClass('shrink');
   											$('#grow-stb4006802').removeClass('grow');
   											$('#grow-stb4006802').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006802').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/11/08/from-print-to-digital-the-changing-landscape/">From Print to Digital: The Changing Landscape</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/10/25/socal-dream-pad/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/10/Oberlinp72296-475x317.jpg' id='grow-stb4006777'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006777').mouseenter(function() {
   											$('#grow-stb4006777').removeClass('shrink');
   											$('#grow-stb4006777').removeClass('grow');
   											$('#grow-stb4006777').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006777').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/10/25/socal-dream-pad/">SoCal Dream Pad</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2017/10/25/twelfth-night/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/10/Theater-NightGCC_12thNight_Slider-475x230.jpg' id='grow-stb4006774'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006774').mouseenter(function() {
   											$('#grow-stb4006774').removeClass('shrink');
   											$('#grow-stb4006774').removeClass('grow');
   											$('#grow-stb4006774').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006774').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/10/25/twelfth-night/">Twelfth Night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/arts-and-entertainment/2017/10/25/gcc-dance-sees-positive-shifts/#photo'><img src='https://elvaq.com/wp-content/uploads/2017/10/DancePhanatix-475x267.jpg' id='grow-stb4006771'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Chasing Dreams: Racing to the Finish Line'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006771').mouseenter(function() {
   											$('#grow-stb4006771').removeClass('shrink');
   											$('#grow-stb4006771').removeClass('grow');
   											$('#grow-stb4006771').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006771').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts and Entertainment</p><p class="relatedtitle"><a href="https://elvaq.com/arts-and-entertainment/2017/10/25/gcc-dance-sees-positive-shifts/">GCC Dance Sees Positive Shifts</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2017/10/16/understanding-transfer-process/">Understanding Transfer Process</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#990000");
					$('.stb_right').css("border-color", "#990000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#990000");
					$('.stb_left').css("border-color", "#990000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://elvaq.com">El Vaquero</a></p></div></div><div class="footertagline"><p>The Official Newspaper of Glendale Community College</p></div><div class="footersearch">	<form method="get" id="searchform9194" action="https://elvaq.com/">
			<label for="s9194" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9194" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9194" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="https://www.elvaq.com">El Vaquero</a> &bull; &copy; 2017 Glendale Community College's El Vaquero Newspaper &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://elvaq.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><!-- ngg_resource_manager_marker -->      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://elvaq.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/elvaq.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/elvaq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://elvaq.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F11%2F08%2Fchasing-dreams-racing-to-the-finish-line%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Chasing+Dreams%3A+Racing+to+the+Finish+Line&amp;url=https%3A%2F%2Felvaq.com%2F%3Fp%3D4006789" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4006789';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="9cf39bf3a4" /><input type="hidden" name="_wp_http_referer" value="/features/2017/11/08/chasing-dreams-racing-to-the-finish-line/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '4006789';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://elvaq.com?full-site"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Chasing Dreams: Racing to the Finish Line</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://elvaq.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://elvaq.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-4003866"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="page_item page-item-24"><a href="https://elvaq.com/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>