<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>El Vaquero :   Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’</title>
<meta name="description" content="The Student Newspaper of Glendale Community College" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://elvaq.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://elvaq.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Vaquero RSS 2.0" href="http://elvaq.com/feed/" />
<link rel="alternate" type="text/xml" title="El Vaquero RSS .92" href="http://elvaq.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Vaquero Atom 0.3" href="http://elvaq.com/feed/atom/" />
<link rel="pingback" href="http://elvaq.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://elvaq.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://elvaq.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://elvaq.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://elvaq.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://elvaq.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://elvaq.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://elvaq.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://elvaq.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://elvaq.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://elvaq.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://elvaq.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Vaquero &raquo; Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’ Comments Feed" href="http://elvaq.com/features/2017/05/04/dont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/elvaq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://elvaq.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://elvaq.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://elvaq.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://elvaq.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://elvaq.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://elvaq.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://elvaq.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://elvaq.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://elvaq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='NextGEN-css'  href='http://elvaq.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='NextCellent-Framework-css'  href='http://elvaq.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/css/framework-min.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Ultra%7COpen+Sans%7COpen+Sans%7COpen+Sans%7CTrocchi%7COpen+Sans%7CAdamina%7CUltra%7COpen+Sans%7COpen+Sans%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://elvaq.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://elvaq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://elvaq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://elvaq.com/wp-content/plugins/nextcellent-gallery-nextgen-legacy/js/owl.carousel.min.js?ver=2'></script>
<link rel='https://api.w.org/' href='http://elvaq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://elvaq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://elvaq.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘The Girls in My Town’ Wins Prestigious Award' href='http://elvaq.com/features/2017/05/04/the-girls-in-my-town-wins-prestigious-award/' />
<link rel='next' title='Vaqs Headed for Playoffs' href='http://elvaq.com/sports/2017/05/04/vaqs-headed-for-playoffs/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://elvaq.com/features/2017/05/04/dont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club/" />
<link rel='shortlink' href='http://elvaq.com/?p=4006123' />
<link rel="alternate" type="application/json+oembed" href="http://elvaq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F05%2F04%2Fdont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://elvaq.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F05%2F04%2Fdont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="1.9.31" /> -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Carolina Diaz" />
	<meta property="og:url" content="http://elvaq.com/features/2017/05/04/dont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club/" />
	<meta property="og:image" content="http://elvaq.com/wp-content/uploads/2017/05/breakfast.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta property="og:site_name" content="El Vaquero" />
	<meta property="og:description"
          content="They say breakfast is the most important meal of the day, and Glendale College has the solution for students who skip it. The “Breakfast Club” program, located in the Learning Center, provides students with a free breakfast meal and faculty tutors. Shant Shahoian, English professor, started the pilot program this semester with the support of..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="Carolina Diaz" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://elvaq.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://elvaq.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/elvaqnews">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://plus.google.com/u/0/">
	       		<div class="alt-header-social-fa social-border sno-google-plus fa fa-google-plus"><span class="icon-hidden-text">Google Plus</span></div>
	        </a><a aria-hidden="true" target="_blank" href="https://instagram.com/gcc_elvaq/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/search?q=GCC_ElVaq&src=typd">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/El-Vaquero-Newspaper/202904059725292">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6541" action="http://elvaq.com/">
			<label for="s6541" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6541" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6541" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform4927" action="http://elvaq.com/">
			<label for="s4927" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4927" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4927" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://elvaq.com/category/news/">News</a></li><li><a href="http://elvaq.com/category/sports/">Sports</a></li><li><a href="http://elvaq.com/category/features/">Features</a></li><li><a href="http://elvaq.com/category/opinion/">Opinion</a></li><li><a href="http://elvaq.com/category/arts-and-entertainment/">Arts</a></li><li><a href="http://elvaq.com/spring-2015-multimedia-projects/">MultiMedia</a></li><li><a href="http://elvaq.com/el-vaquero-in-the-glendale-news-press/">El Vaq in the Glendale News-Press</a></li><li><a href="http://elvaq.com/category/alumni/">alumni</a></li><li><a href="http://elvaq.com/glendale-central-library-reopens-with-sleek-new-look/">Glendale Central Library Reopens with Sleek New Look</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><h1><div class="header-text"><a href="http://elvaq.com?full-site#mobile">El Vaquero</a></div></h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="http://elvaq.com?full-site">El Vaquero</a></h1><p>The Student Newspaper of Glendale Community College</p></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-170"><a href="http://elvaq.com/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://elvaq.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://elvaq.com/about/">About/Contact</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 5;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://elvaq.com/category/news/">News</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://elvaq.com/category/sports/">Sports</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="http://elvaq.com/category/features/">Features</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://elvaq.com/category/opinion/">Opinion</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://elvaq.com/category/arts-and-entertainment/">Arts</a></li>
<li id="menu-item-4004455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004455"><a href="http://elvaq.com/spring-2015-multimedia-projects/">MultiMedia</a></li>
<li id="menu-item-4004554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004554"><a href="http://elvaq.com/el-vaquero-in-the-glendale-news-press/">El Vaq in the Glendale News-Press</a></li>
<li id="menu-item-4004471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004471"><a href="http://elvaq.com/category/alumni/">alumni</a></li>
<li id="menu-item-4006132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006132"><a href="http://elvaq.com/glendale-central-library-reopens-with-sleek-new-look/">Glendale Central Library Reopens with Sleek New Look</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 2;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://elvaq.com/wp-content/uploads/2017/05/breakfast.jpg" style="width:100%" alt="Shant Shahoian organized the GCC "Breakfast Club."" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://elvaq.com/staff/?writer=Carolina%20Diaz">Carolina Diaz</a></p><p class="photocaption">Shant Shahoian organized the GCC "Breakfast Club."</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://elvaq.com/staff/?writer=Carolina%20Diaz">Carolina Diaz</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 4, 2017</span></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F05%2F04%2Fdont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Don%E2%80%99t+You+Forget+About+Breakfast+Get+free+eats+at+the+%E2%80%98Breakfast+Club%E2%80%99&amp;url=http%3A%2F%2Felvaq.com%2F%3Fp%3D4006123" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4006123';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c938cc3400" /><input type="hidden" name="_wp_http_referer" value="/features/2017/05/04/dont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '4006123';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p class="p1">They say breakfast is the most important meal of the day, and Glendale College has the solution for students who skip it. The “Breakfast Club” program, located in the Learning Center, provides students with a free breakfast meal and faculty tutors.</p>
<p class="p3">Shant Shahoian, English professor, started the pilot program this semester with the support of the Student Equity grant. “Our goal was to feed both body and mind,” said Shahoian. “Many students on campus are food insecure or simply do not have the time or means to eat a healthy breakfast,”</p>
<p class="p3">Studies show that students who eat breakfast perform better in school, but that about a third of college students don’t eat breakfast.</p>
<p class="p3">Pamela Bedoya, business major, heard about this program from a friend. “It’s a really good program because I have the chance to get food, I can do my homework and have assistance from faculty tutors,” said Bedoya.</p>
<p class="p3">Shahoian is planning on collecting more research by conducting randomly selected interviews from the students.</p>
<p class="p3">Every day, excluding Friday, the “Breakfast Club” has a different faculty tutor. Mondays, Wednesdays and Thursdays there is an English instructor. Thursdays they have a Learning Specialist.</p>
<p class="p3">If the students need help with any other subject they can just go up to the front desk and make an appointment with a tutor for the subject they need help on.</p>
<p class="p3">The “Breakfast Club” is located in the Learning Center, which is available Monday through Thursday between 7:30 a.m. to 9 a.m.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button.gif" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://elvaq.com/tag/carolina-diaz/" rel="tag">Carolina Diaz</a></span></p></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2494 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2494';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2494"></div>
<!-- End PublicityClerks Zone 2494 --></div></div></div></div><div class="widgetwrap sno-animate"><h4 class="widget6" >May 3, 2017</h4><div class="widgetbody6" style=""><div class="embedcontainer"><div data-configid="2494920/48189294" style="; height:525px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>                 				
						<div style="width:100%;padding-top:6px;"><p>New issue now available!</p></div>				
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
	
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget6" ><a href='http://elvaq.com/category/opinion/'>Opinion</a></h4><div class="widgetbody6" style=""><div class='catboxthumbnail' id='photowrap-cat44006039' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat44006039'><a href='http://elvaq.com/opinion/2017/04/06/trumps-punitive-budget-proposal/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/04/trump-2-393x475.jpg' style='width:100%' id='grow-cat44006039' alt='Trump’s Punitive Budget Proposal'/></a></div></div><h3><a href='http://elvaq.com/opinion/2017/04/06/trumps-punitive-budget-proposal/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Trump’s Punitive Budget Proposal'>Trump’s Punitive Budget Proposal</a></h3><p class='writer'> <a href="http://elvaq.com/staff/?writer=Ken%20Allard">Ken Allard</a>, Staff Writer</p><p>The first budget proposal for the Trump administration has been rele...</p><p class='datetime'><span class="time-wrapper"> April 6, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat44006039').mouseenter(function() {
   										$('#grow-cat44006039').removeClass('shrink');
   										$('#grow-cat44006039').removeClass('grow');
   										$('#grow-cat44006039').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat44006039').addClass('shrink');
  									});
										var original_width = 393;
										var original_height = 475;
										var actual_width = $('#catbox-cat44006039').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat44006039').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='http://elvaq.com/opinion/2017/03/09/joining-the-peace-corps/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Joining the Peace Corps'>Joining the Peace Corps</a></h3><p class='writer'> <a href="http://elvaq.com/staff/?writer=Nicholas%20Martinez">Nicholas Martinez</a>, Staff Writer</p><p>In a few short months, I will be embarking on an adventure of ...</p><p class='datetime'><span class="time-wrapper"> March 9, 2017</span></p><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat44005904' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat44005904'><a href='http://elvaq.com/opinion/2017/03/09/muslim-ban-unfair-to-refugees/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/03/Protest-page-2-475x475.jpg' style='width:100%' id='grow-cat44005904' alt='‘Muslim Ban’ Unfair to Refugees'/></a></div></div><h3><a href='http://elvaq.com/opinion/2017/03/09/muslim-ban-unfair-to-refugees/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to ‘Muslim Ban’ Unfair to Refugees'>‘Muslim Ban’ Unfair to Refugees</a></h3><p class='writer'> <a href="http://elvaq.com/staff/?writer=Ken%20Allard">Ken Allard</a>, Staff Writer</p><p>One of the main talking points for Donald Trump and his campa...</p><p class='datetime'><span class="time-wrapper"> March 9, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat44005904').mouseenter(function() {
   										$('#grow-cat44005904').removeClass('shrink');
   										$('#grow-cat44005904').removeClass('grow');
   										$('#grow-cat44005904').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat44005904').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 475;
										var actual_width = $('#catbox-cat44005904').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat44005904').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='http://elvaq.com/opinion/2017/01/25/ask-aggie-involvement-at-gcc-makes-a-difference/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Ask Aggie:  Involvement at GCC Makes a Difference'>Ask Aggie:  Involvement at GCC Makes a Difference</a></h3><p class='writer'> <a href="http://elvaq.com/staff/?writer=Agnessa%20Kasumyan">Agnessa Kasumyan</a>, Staff Writer</p><p>Dragging my feet up the steps of campus on my first day of post-p...</p><p class='datetime'><span class="time-wrapper"> January 25, 2017</span></p><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat44005844' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat44005844'><a href='http://elvaq.com/opinion/2017/01/25/the-alternative-to-fact-is-fiction/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/01/trumpnoccio-475x352.jpg' style='width:100%' id='grow-cat44005844' alt='The Alternative to Fact is Fiction'/></a></div></div><h3><a href='http://elvaq.com/opinion/2017/01/25/the-alternative-to-fact-is-fiction/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to The Alternative to Fact is Fiction'>The Alternative to Fact is Fiction</a></h3><p class='writer'> <a href="http://elvaq.com/staff/?writer=Sal%20Polcino">Sal Polcino</a>, Staff Writer</p><p>After the 45th U.S. President, Donald Trump, was sworn in on F...</p><p class='datetime'><span class="time-wrapper"> January 25, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat44005844').mouseenter(function() {
   										$('#grow-cat44005844').removeClass('shrink');
   										$('#grow-cat44005844').removeClass('grow');
   										$('#grow-cat44005844').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat44005844').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 352;
										var actual_width = $('#catbox-cat44005844').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat44005844').css({ maxHeight: actual_height + 'px' });});</script><div class='storybottomnoline'></div><a href='http://elvaq.com/category/opinion/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>
			<div class="widgetwrap sno-animate"><h4 class="widget6" >Follow us on Twitter</h4><div class="widgetbody6" style="">
			<div class="snotextwidget">		
				<a class="twitter-timeline" href="https://twitter.com/GCC_ElVaq" data-widget-id="573566428550299649">Tweets by @GCC_ElVaq</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/sports/2017/05/04/vaqs-headed-for-playoffs/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/05/baseball-475x316.jpg' id='grow-stb4006127'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006127').mouseenter(function() {
   											$('#grow-stb4006127').removeClass('shrink');
   											$('#grow-stb4006127').removeClass('grow');
   											$('#grow-stb4006127').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006127').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://elvaq.com/sports/2017/05/04/vaqs-headed-for-playoffs/">Vaqs Headed for Playoffs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/news/2017/05/04/warren-promotes-progressive-government/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/05/liz-warren-475x316.jpg' id='grow-stb4006097'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006097').mouseenter(function() {
   											$('#grow-stb4006097').removeClass('shrink');
   											$('#grow-stb4006097').removeClass('grow');
   											$('#grow-stb4006097').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006097').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://elvaq.com/news/2017/05/04/warren-promotes-progressive-government/">Warren Promotes Progressive Government</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/sports/2017/05/04/vaqueros-tennis-teams-bring-home-the-gold/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/05/tennis-1.jpg' id='grow-stb4006093'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006093').mouseenter(function() {
   											$('#grow-stb4006093').removeClass('shrink');
   											$('#grow-stb4006093').removeClass('grow');
   											$('#grow-stb4006093').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006093').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://elvaq.com/sports/2017/05/04/vaqueros-tennis-teams-bring-home-the-gold/">Vaqueros Tennis Teams Bring Home the Gold</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/sports/2017/05/04/coaches-return-to-alma-mater-to-guide-student-athletes/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/05/coaches-475x315.jpg' id='grow-stb4006084'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006084').mouseenter(function() {
   											$('#grow-stb4006084').removeClass('shrink');
   											$('#grow-stb4006084').removeClass('grow');
   											$('#grow-stb4006084').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006084').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://elvaq.com/sports/2017/05/04/coaches-return-to-alma-mater-to-guide-student-athletes/">Coaches Return to Alma Mater to Guide Student Athletes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/news/2017/05/04/gcc-seeks-to-empower-immigration-students/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/05/Sam-367x475.jpg' id='grow-stb4006080'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006080').mouseenter(function() {
   											$('#grow-stb4006080').removeClass('shrink');
   											$('#grow-stb4006080').removeClass('grow');
   											$('#grow-stb4006080').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006080').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://elvaq.com/news/2017/05/04/gcc-seeks-to-empower-immigration-students/">GCC Seeks to Empower Immigration Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/news/2017/05/04/spanish-club-raises-funds-with-taco-sale/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/05/SpanishClub1-475x316.jpg' id='grow-stb4006076'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006076').mouseenter(function() {
   											$('#grow-stb4006076').removeClass('shrink');
   											$('#grow-stb4006076').removeClass('grow');
   											$('#grow-stb4006076').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006076').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://elvaq.com/news/2017/05/04/spanish-club-raises-funds-with-taco-sale/">Spanish Club Raises Funds with Taco Sale</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://elvaq.com/news/2017/04/25/watch-live-baseball-championship-series-game-1/">Watch Live: Baseball Championship Series Game 1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/arts-and-entertainment/2017/04/25/festival-of-10-minute-plays-opens-at-gcc/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-25-at-10.48.37-AM.png' id='grow-stb4006066'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006066').mouseenter(function() {
   											$('#grow-stb4006066').removeClass('shrink');
   											$('#grow-stb4006066').removeClass('grow');
   											$('#grow-stb4006066').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006066').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts and Entertainment</p><p class="relatedtitle"><a href="http://elvaq.com/arts-and-entertainment/2017/04/25/festival-of-10-minute-plays-opens-at-gcc/">Festival of 10-Minute Plays Opens at GCC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/features/2017/04/06/masiela-lusha-not-just-an-actress/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/04/Masiela-best-475x316.jpg' id='grow-stb4006046'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006046').mouseenter(function() {
   											$('#grow-stb4006046').removeClass('shrink');
   											$('#grow-stb4006046').removeClass('grow');
   											$('#grow-stb4006046').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006046').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://elvaq.com/features/2017/04/06/masiela-lusha-not-just-an-actress/">Masiela Lusha: ‘Not Just an Actress’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://elvaq.com/news/2017/04/06/yvette-davis-elected-to-glendale-community-college-board-of-trustees/#photo'><img src='http://elvaq.com/wp-content/uploads/2017/04/Yvette-380x475.jpg' id='grow-stb4006032'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb4006032').mouseenter(function() {
   											$('#grow-stb4006032').removeClass('shrink');
   											$('#grow-stb4006032').removeClass('grow');
   											$('#grow-stb4006032').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb4006032').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://elvaq.com/news/2017/04/06/yvette-davis-elected-to-glendale-community-college-board-of-trustees/">Yvette Davis Elected to Glendale Community College Board of Trustees</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#990000");
					$('.stb_right').css("border-color", "#990000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#990000");
					$('.stb_left').css("border-color", "#990000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://elvaq.com">El Vaquero</a></p></div></div><div class="footertagline"><p>The Student Newspaper of Glendale Community College</p></div><div class="footersearch">	<form method="get" id="searchform9609" action="http://elvaq.com/">
			<label for="s9609" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9609" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9609" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-170"><a href="http://elvaq.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://elvaq.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://elvaq.com/about/">About/Contact</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://elvaq.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-27034115-1']);
			_gaq.push(['_setDomainName', 'schoolnewspapersonline.com']);
			_gaq.push(['_setAllowLinker', true]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

		
		<script type="text/javascript">
			var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-4cxIHKSGnRsZg"
			});
		</script>
		<noscript>
			<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4cxIHKSGnRsZg.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript> 

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://elvaq.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/elvaq.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elvaq.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/elvaq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://elvaq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://elvaq.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://elvaq.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Felvaq.com%2Ffeatures%2F2017%2F05%2F04%2Fdont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Don%E2%80%99t+You+Forget+About+Breakfast+Get+free+eats+at+the+%E2%80%98Breakfast+Club%E2%80%99&amp;url=http%3A%2F%2Felvaq.com%2F%3Fp%3D4006123" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '4006123';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c938cc3400" /><input type="hidden" name="_wp_http_referer" value="/features/2017/05/04/dont-you-forget-about-breakfast-get-free-eats-at-the-breakfast-club/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '4006123';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="http://elvaq.com?full-site"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Don’t You Forget About Breakfast Get free eats at the ‘Breakfast Club’</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://elvaq.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://elvaq.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://elvaq.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="http://elvaq.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://elvaq.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="http://elvaq.com/category/arts-and-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004455"><a href="http://elvaq.com/spring-2015-multimedia-projects/">MultiMedia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004554"><a href="http://elvaq.com/el-vaquero-in-the-glendale-news-press/">El Vaq in the Glendale News-Press</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004471"><a href="http://elvaq.com/category/alumni/">alumni</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006132"><a href="http://elvaq.com/glendale-central-library-reopens-with-sleek-new-look/">Glendale Central Library Reopens with Sleek New Look</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
					$('.sno-menu').css({ background: '#990000', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>