<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Vaquero RSS 2.0" href="https://elvaq.com/feed/" />
<link rel="alternate" type="text/xml" title="El Vaquero RSS .92" href="https://elvaq.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Vaquero Atom 0.3" href="https://elvaq.com/feed/atom/" />

<title>Congressman Schiff Speaks to Students, Staff &#8211; El Vaquero</title>
<link rel="alternate" type="application/rss+xml" title="El Vaquero &raquo; Congressman Schiff Speaks to Students, Staff Comments Feed" href="https://elvaq.com/news/2020/05/12/congressman-schiff-speaks-to-students-staff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/elvaq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://elvaq.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://elvaq.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://elvaq.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://elvaq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://elvaq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://elvaq.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://elvaq.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://elvaq.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://elvaq.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://elvaq.com/wp-content/themes/snoflex/style.css?ver=20200570' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://elvaq.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://elvaq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/elvaq.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://elvaq.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elvaq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://elvaq.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opinion: Lakers Rightfully Return Small Business Loan' href='https://elvaq.com/sports/2020/05/09/opinion-lakers-rightfully-return-small-business-loan/' />
<link rel='next' title='Glendale Tenants Union Protests Against City Council' href='https://elvaq.com/news/2020/05/13/glendale-tenants-union-protests-against-city-council/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://elvaq.com/news/2020/05/12/congressman-schiff-speaks-to-students-staff/" />
<link rel='shortlink' href='https://elvaq.com/?p=4008913' />
<link rel="alternate" type="application/json+oembed" href="https://elvaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felvaq.com%2Fnews%2F2020%2F05%2F12%2Fcongressman-schiff-speaks-to-students-staff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://elvaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felvaq.com%2Fnews%2F2020%2F05%2F12%2Fcongressman-schiff-speaks-to-students-staff%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.5" /> -->


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Congressman Schiff Speaks to Students, Staff" />
<meta property="og:type" content="article" />
<meta name="author" content="Natalie Casey" />
<meta property="og:url" content="https://elvaq.com/news/2020/05/12/congressman-schiff-speaks-to-students-staff/" />
<meta property="og:image" content="https://elvaq.com/wp-content/uploads/2020/05/Adam-Schiff-townhall-1-900x581.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="581" />
	<meta property="og:site_name" content="El Vaquero" />
	<meta property="og:description" content="Glendale Community College hosted a student town hall with Congressman Adam Schiff earlier this week. Schiff answered questions about his plans as a congressman for the next coronavirus relief bill, how this is affecting homeless students and shared his opinions on Betsey Devos’ mishandling of aid distribution among DACA students.&nbsp; &nbsp; Schiff shared that he..." />
	<meta name="description" content="Glendale Community College hosted a student town hall with Congressman Adam Schiff earlier this week. Schiff answered questions about his plans as a congressman for the next coronavirus relief bill, how this is affecting homeless students and shared his opinions on Betsey Devos’ mishandling of aid distribution among DACA students.&nbsp; &nbsp; Schiff shared that he..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="AdamSchiff,CoronaVirus,Covid19,ElVaq,GCC,TownHall" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
		<style type="text/css">
				</style>
	</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://elvaq.com/news/2020/03/18/college-grapples-with-covid-19-realities/'>College Grapples With COVID-19 Realities</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://elvaq.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/gcc_elvaq/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/search?q=GCC_ElVaq&src=typd">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Vaquero-Newspaper/202904059725292">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3368" action="https://elvaq.com/">
			<div class="search-button-container" id="searchthis3368">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3368" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3368" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3368" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3368" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://elvaq.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-home-category-options" class="menu"><li id="menu-item-4006569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006569"><a href="https://elvaq.com/category/news/">News</a></li>
<li id="menu-item-4006571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006571"><a href="https://elvaq.com/category/sports/">Sports</a></li>
<li id="menu-item-4006570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006570"><a href="https://elvaq.com/category/features/">Features</a></li>
<li id="menu-item-4006572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006572"><a href="https://elvaq.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-4006573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006573"><a href="https://elvaq.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4006593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4006593"><a href="https://elvaq.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4006595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006595"><a href="https://elvaq.com/staff/">Staff</a></li>
	<li id="menu-item-4006594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006594"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><h1 aria-hidden="true"><div class="header-text"><a href="https://elvaq.com?full-site#mobile">El Vaquero</a></div></h1><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://elvaq.com?full-site">El Vaquero</a></h1><p>The Student Newspaper of Glendale Community College</p></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-home-category-options-container"><ul id="menu-home-category-options-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006569"><a href="https://elvaq.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006571"><a href="https://elvaq.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006570"><a href="https://elvaq.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006572"><a href="https://elvaq.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006573"><a href="https://elvaq.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4006593"><a href="https://elvaq.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006595"><a href="https://elvaq.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006594"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-4008913' class='snopostid'><div id='classic_story' class='sno-story-4008913'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Congressman Schiff Speaks to Students, Staff</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Adam Schiff breaks down the coronavirus relief bill, but where does this leave our most vulnerable students?</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='4008913' data-photo-id='4008915' href='#photo'><img src='https://elvaq.com/wp-content/uploads/2020/05/Adam-Schiff-townhall-1-900x581.png' alt='Congressman+Schiff+Speaks+to+Students%2C+Staff' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='4008913' data-photo-id='4008915'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://elvaq.com/staff_profile/staff-writer-4/" class="creditline">Natalie Casey</a></span><br /><span class="storydate"><span class="time-wrapper">May 12, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="4008913"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felvaq.com%2Fnews%2F2020%2F05%2F12%2Fcongressman-schiff-speaks-to-students-staff%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Congressman Schiff Speaks to Students, Staff&amp;url=https%3A%2F%2Felvaq.com%2F%3Fp%3D4008913" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//elvaq.com/news/2020/05/12/congressman-schiff-speaks-to-students-staff//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Glendale Community College hosted a student town hall with Congressman Adam Schiff earlier this week. Schiff answered questions about his plans as a congressman for the next coronavirus relief bill, how this is affecting homeless students and shared his opinions on Betsey Devos’ mishandling of aid distribution among DACA students.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Schiff shared that he was previously an adjunct professor at GCC, teaching a political science course while he was in the senate, and again when he was in Congress.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">He started the town hall with a discussion of what Congress is doing to address the crisis. He stated that they are establishing funding for health care workers, testing and developing a vaccine. They have also provided resources to small businesses, large industry and resources to hospitals. He finished this introduction with “but much more needs to be done.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Schiff stated that $12 billion has been funded into the school systems across the nation, and that he is, “Glad that Glendale Community College was able to access $10 million of funding to be split between the college costs, and support for students.”&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">There is still no word from GCC administration when these funds will be distributed to students in need. Pasadena City College updated its students in early May, and students are reported to have already received their funds.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The congressman touched on the topic of student loans, stating payments have been suspended through September. Schiff seems to be a supporter of forgiving the ever-growing student loan debt (which is over $1 trillion). “Many of us feel that those payments should have been canceled not just suspended,” he said</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">When asked about how congress will ensure that the pell grant program keeps up with the rising cost of higher education, Schiff answered that his goal is to increase the value of the pell grants. He went on to point out the inequalities between students when it comes to having the proper technology that is required for modern day learning. A laptop or computer, and WiFi access may seem like a basic need, but to some students, these are unattainable luxuries.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“These students are already at a disadvantage even before a pandemic, and one of the things we’re seeing in this pandemic is it is really revealing in a whole new, and really shocking way the number of inequities in our society,” Schiff explained. “The disparity between rich and poor, the unequal access to education and health care…so I’m pushing in the next CARES act to dramatically increase the amount. I’m part of a proposal to provide up to $100 billion for higher education.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">These concerns of technological inequality between students were also expressed by California Community Colleges Chancellor Eloy Ortiz Oakley in his April 14 teleconference. Ortiz emphasized that California is the most technologically advanced state in the nation, and we have a huge inequality problem when it comes to students who can afford the proper tools for online learning.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Anna, an economics major at GCC, asked the congressman about long term housing proposals for the homeless, given that they currently lack the resources to properly practice social distancing. Schiff emphasized that this was a major problem before the pandemic and that congress is “pushing to include 12 billion dollars more towards homelessness in the next CARES package, which we hope to take up in the next couple weeks.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Schiff stated that Los Angeles is working with the state to access hotel and motel rooms for shelter. Providing food, keeping the homeless population healthy and working on a permanent solution, according to the congressman, would require cooperation from the federal, state and local governments.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">GCC’s Associated Student leaders asked Schiff what can be done to advocate for the undocumented students who do not qualify for federal relief? The congressman responded clarifying the bill’s requirements. “The legislation that we passed in the first CARES act did not preclude the use of CARES act funding for DACA recipients and DACA students,” he said. “That is, we think, a tortured reading of the law by education secretary Betsy DeVos. We think she is reading the statue with an eye to try to deny funding to DACA students.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Undocumented students are currently being excluded from the coronavirus relief bill. DeVos claims the relief funds are for students who are eligible for federal financial aid, which does not include undocumented students. In a letter sent out to College and University Presidents on April 9, contradicting her current policy, DeVos wrote, “Each institution may develop its own system and process for determining how to allocate these funds, which may include distributing the funds to all students or only to students who demonstrate significant need.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Members of Congress have written to DeVos to let her know she is misreading the bill, but Schiff is not confident she will change her restrictions on the funds. For the future, Schiff plans on putting a more declarative language in the next bill so this is not able to happen again, and urges students to reach out to their representatives and express their concerns.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Schiff ended the meeting pointing out just how unique being a student is right now, and that this will shape how education is done in the future. He extended this thought to the workforce, in the future this will most likely result in more people working from home, which would mean less commuting and a healthier environment. The congressman stated, “In this pandemic, it’s an opportunity to think about building back better. How do we build a more just, a more equitable country as we come out of this crisis”</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Natalie Casey can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d2bcb1b3a1b7abe1e5eb92a1a6a7b6b7bca6fcb5beb7bcb6b3beb7fcb7b6a7fc">[email&#160;protected]</a></span></i></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://elvaq.com/tag/adamschiff/" rel="tag">AdamSchiff</a></li><li class="blockstag"><a href="https://elvaq.com/tag/coronavirus/" rel="tag">CoronaVirus</a></li><li class="blockstag"><a href="https://elvaq.com/tag/covid19/" rel="tag">Covid19</a></li><li class="blockstag"><a href="https://elvaq.com/tag/elvaq/" rel="tag">ElVaq</a></li><li class="blockstag"><a href="https://elvaq.com/tag/gcc/" rel="tag">GCC</a></li><li class="blockstag"><a href="https://elvaq.com/tag/townhall/" rel="tag">TownHall</a></li></ul><div class="aboutwriter">
<!-- profile displayed from cache -->
<div class='storycreditbox'><a href="https://elvaq.com/staff_profile/staff-writer-4/"><div class='sc_title'>Natalie Casey, Staff Writer</div></a><div class='sc_bio' style='width:100%;'><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2494 -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2494';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2494"></div>
<!-- End PublicityClerks Zone 2494 --></div></div></div></div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-4' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://elvaq.com/category/opinion/?list'>Opinion</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/sports/2020/05/09/opinion-lakers-rightfully-return-small-business-loan/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: Lakers Rightfully Return Small Business Loan'>Opinion: Lakers Rightfully Return Small Business Loan</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/staff-writer-5/" class="creditline">Anthony Gharib</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> May 9, 2020</span></p><p>&nbsp; &nbsp; &nbsp; As the coronavirus continues to wreak havoc...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/04/10/how-yangs-ubi-morphed-into-a-massive-corporate-bailout/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to How Yang’s UBI Morphed into a Massive Corporate Bailout'>How Yang’s UBI Morphed into a Massive Corporate Bailout</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/staff-writer-6/" class="creditline">A. Heimer</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> April 10, 2020</span></p><p>Former Democratic Presidential candidate Andrew Yang’s proposal...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/03/10/the-evolution-of-politics/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The Evolution of Politics'>The Evolution of Politics</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/staff-writer-5/" class="creditline">Anthony Gharib</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> March 10, 2020</span></p><p>It’s a cool day in Philadelphia as you embark on your daily...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/02/25/letter-to-the-editor-2/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to LETTER TO THE EDITOR'>LETTER TO THE EDITOR</a></div><p class='writer'> David Ter-Petrosyan</p><p class='datetime'><span class="time-wrapper"> February 25, 2020</span></p><p>



To many college students politics may seem like a complicated...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/02/25/meal-prep-an-option-for-anyone/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to MEAL PREP: An Option For Anyone'>MEAL PREP: An Option For Anyone</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/kylie-shannon/" class="creditline">Kylie Shannon</a></p><p class='datetime'><span class="time-wrapper"> February 25, 2020</span></p><p>



Any college student knows how hard it can be to maintain...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/02/25/over-our-limit/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Over Our Limit'>Over Our Limit</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/samantha-decker/" class="creditline">Samantha Decker</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> February 25, 2020</span></p><p>



The value of a moment is not something that can be easily...</p></div><div class='clear'></div><a href='https://elvaq.com/category/opinion/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget6 widgettitle" role="heading" >Follow us on Twitter</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" href="https://twitter.com/GCC_ElVaq" data-widget-id="573566428550299649">Tweets by @GCC_ElVaq</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/news/2020/05/13/glendale-tenants-union-protests-against-city-council/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/05/IMG_7719-475x317.jpg' id='grow-stb4008917'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Glendale Tenants Union Protests Against City Council'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4008917').mouseenter(function() {
   											jQuery('#grow-stb4008917').removeClass('shrink');
   											jQuery('#grow-stb4008917').removeClass('grow');
   											jQuery('#grow-stb4008917').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4008917').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://elvaq.com/news/2020/05/13/glendale-tenants-union-protests-against-city-council/">Glendale Tenants Union Protests Against City Council</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://elvaq.com/news/2020/05/07/business-tips-for-staying-open-profitable/">Business Tips for Staying Open &#038; Profitable</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/sports/2020/04/24/yoga-therapy/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/04/For-Annies-article-475x266.png' id='grow-stb4008881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Yoga Therapy'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4008881').mouseenter(function() {
   											jQuery('#grow-stb4008881').removeClass('shrink');
   											jQuery('#grow-stb4008881').removeClass('grow');
   											jQuery('#grow-stb4008881').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4008881').addClass('shrink');
   										});});</script><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://elvaq.com/sports/2020/04/24/yoga-therapy/">Yoga Therapy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/news/2020/04/17/covid-19-how-california-community-colleges-are-responding/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/04/for-Natalies-article-1-475x314.png' id='grow-stb4008873'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='COVID-19: How California Community Colleges Are Responding'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4008873').mouseenter(function() {
   											jQuery('#grow-stb4008873').removeClass('shrink');
   											jQuery('#grow-stb4008873').removeClass('grow');
   											jQuery('#grow-stb4008873').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4008873').addClass('shrink');
   										});});</script><p class='stb-cat'>Collegiate News</p><p class="relatedtitle"><a href="https://elvaq.com/news/2020/04/17/covid-19-how-california-community-colleges-are-responding/">COVID-19: How California Community Colleges Are Responding</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/04/11/analysis-a-test-of-faith/">Analysis: A Test of Faith</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/news/2020/04/09/free-covid-tests-and-screenings/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/04/IMG_2385-475x317.jpg' id='grow-stb4008858'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Free COVID Tests and Screenings'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4008858').mouseenter(function() {
   											jQuery('#grow-stb4008858').removeClass('shrink');
   											jQuery('#grow-stb4008858').removeClass('grow');
   											jQuery('#grow-stb4008858').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4008858').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://elvaq.com/news/2020/04/09/free-covid-tests-and-screenings/">Free COVID Tests and Screenings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2020/04/09/covid-19-deserted-los-angeles/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/04/49739313151_293481b8be_o-317x475.jpg' id='grow-stb4008852'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Covid-19: Deserted Los Angeles'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb4008852').mouseenter(function() {
   											jQuery('#grow-stb4008852').removeClass('shrink');
   											jQuery('#grow-stb4008852').removeClass('grow');
   											jQuery('#grow-stb4008852').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb4008852').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/04/09/covid-19-deserted-los-angeles/">Covid-19: Deserted Los Angeles</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://elvaq.com/news/2020/04/09/shoots-and-scores/">Shoots and Scores!</a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts and Entertainment</p><p class="relatedtitle"><a href="https://elvaq.com/arts-and-entertainment/2020/04/06/coachella-is-postponed/">Coachella Is Postponed</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://elvaq.com/sports/2020/04/02/coronavirus-forces-cancelation-of-spring-sports/">Coronavirus Forces Cancelation of Spring Sports</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://elvaq.com">El Vaquero</a></p></div></div><div class="footertagline"><p>The Student Newspaper of Glendale Community College</p></div><div class="footersearch">	<form method="get" id="searchform1583" action="https://elvaq.com/">
			<div class="search-button-container" id="searchthis1583">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1583" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1583" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1583" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1583" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="https://www.elvaq.com">El Vaquero</a> &bull; &copy; 2020 Glendale Community College's El Vaquero Newspaper &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://elvaq.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/elvaq.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/elvaq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://elvaq.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="4008913"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felvaq.com%2Fnews%2F2020%2F05%2F12%2Fcongressman-schiff-speaks-to-students-staff%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Congressman Schiff Speaks to Students, Staff&amp;url=https%3A%2F%2Felvaq.com%2F%3Fp%3D4008913" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//elvaq.com/news/2020/05/12/congressman-schiff-speaks-to-students-staff//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://elvaq.com?full-site"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Congressman Schiff Speaks to Students, Staff</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://elvaq.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-home-category-options-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006569"><a href="https://elvaq.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006571"><a href="https://elvaq.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006570"><a href="https://elvaq.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006572"><a href="https://elvaq.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006573"><a href="https://elvaq.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4006593"><a href="https://elvaq.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006595"><a href="https://elvaq.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006594"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>