<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://elvaq.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://elvaq.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://elvaq.com/wp-content/uploads/2020/10/20201023_014647.jpg" /><link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="El Vaquero RSS 2.0" href="https://elvaq.com/feed/" />
<link rel="alternate" type="text/xml" title="El Vaquero RSS .92" href="https://elvaq.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="El Vaquero Atom 0.3" href="https://elvaq.com/feed/atom/" />

<title>Rose Parade Executive Director Discusses Event &#8211; El Vaquero</title>
<link rel="alternate" type="application/rss+xml" title="El Vaquero &raquo; Rose Parade Executive Director Discusses Event Comments Feed" href="https://elvaq.com/features/2020/11/06/rose-parade-executive-director-discusses-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/elvaq.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://elvaq.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://elvaq.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://elvaq.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://elvaq.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://elvaq.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://elvaq.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://elvaq.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://elvaq.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://elvaq.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://elvaq.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://elvaq.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://elvaq.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://elvaq.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/elvaq.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://elvaq.com/wp-json/" /><link rel="alternate" type="application/json" href="https://elvaq.com/wp-json/wp/v2/posts/4009140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://elvaq.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://elvaq.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Music Faculty Holds Remote Recital' href='https://elvaq.com/news/2020/11/04/music-faculty-holds-remote-recital/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://elvaq.com/features/2020/11/06/rose-parade-executive-director-discusses-event/" />
<link rel='shortlink' href='https://elvaq.com/?p=4009140' />
<link rel="alternate" type="application/json+oembed" href="https://elvaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felvaq.com%2Ffeatures%2F2020%2F11%2F06%2Frose-parade-executive-director-discusses-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://elvaq.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Felvaq.com%2Ffeatures%2F2020%2F11%2F06%2Frose-parade-executive-director-discusses-event%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.3.20" /> -->


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Rose Parade Executive Director Discusses Event" />
<meta property="og:type" content="article" />
<meta name="author" content="Priscilla Caballero" />
<meta property="og:url" content="https://elvaq.com/features/2020/11/06/rose-parade-executive-director-discusses-event/" />
<meta property="og:image" content="https://elvaq.com/wp-content/uploads/2020/10/20201023_014647.jpg" />
	<meta property="og:image:width" content="318" />
	<meta property="og:image:height" content="342" />
	<meta property="og:site_name" content="El Vaquero" />
	<meta property="og:description" content="The annual 2021 Rose Parade has been cancelled due to coronavirus concerns, marking the first time in 75 years since World War II it has been called off. According to Tournament of Roses Executive Director and CEO David Eads, this year would have marked the 132nd Tournament of Roses Parade held in Pasadena.&nbsp; &nbsp; “We..." />
	<meta name="description" content="The annual 2021 Rose Parade has been cancelled due to coronavirus concerns, marking the first time in 75 years since World War II it has been called off. According to Tournament of Roses Executive Director and CEO David Eads, this year would have marked the 132nd Tournament of Roses Parade held in Pasadena.&nbsp; &nbsp; “We..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="Corona19,Covid19,ElVaq,GCC,RoseParade" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
		
	</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://elvaq.com/news/2020/10/05/gcc-students-to-receive-refunds-for-purchase-of-parking-permits/'>GCC Students to Receive Refunds for Purchase of Parking Permits</a></span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'><a href='https://elvaq.com/uncategorized/2020/09/11/gcc-confirms-remote-learning-through-june-2021/'>GCC Confirms Remote Learning Through June 2021</a></span></div><div class="clear"></div></li><li><div class="info"><span class='breakingnewsheadline'><a href='https://elvaq.com/news/2020/03/18/college-grapples-with-covid-19-realities/'>College Grapples With COVID-19 Realities</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://elvaq.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/gcc_elvaq/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/search?q=GCC_ElVaq&src=typd">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/El-Vaquero-Newspaper/202904059725292">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6991" action="https://elvaq.com/">
			<div class="search-button-container" id="searchthis6991">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6991" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6991" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6991" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6991" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://elvaq.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-home-category-options" class="menu"><li id="menu-item-4006569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006569"><a href="https://elvaq.com/category/news/">News</a></li>
<li id="menu-item-4006571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006571"><a href="https://elvaq.com/category/sports/">Sports</a></li>
<li id="menu-item-4006570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006570"><a href="https://elvaq.com/category/features/">Features</a></li>
<li id="menu-item-4006572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006572"><a href="https://elvaq.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-4006573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006573"><a href="https://elvaq.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4006593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4006593"><a href="https://elvaq.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-4006595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006595"><a href="https://elvaq.com/staff/">Staff</a></li>
	<li id="menu-item-4006594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006594"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://elvaq.com/wp-content/uploads/2020/10/El-Vaquero-Logo-1.jpg" class="headerimage" alt="The Student Newspaper of Glendale Community College" /></div><div class="headerlink headermedium" style="display:none"><img src="https://elvaq.com/wp-content/uploads/2020/10/El-Vaquero-Logo-1.jpg" class="headerimage" alt="The Student Newspaper of Glendale Community College" /></div><div class="headerlink headerlarge"><img src="https://elvaq.com/wp-content/uploads/2020/10/El-Vaquero-Logo-1.jpg" class="headerlink headerimage" alt="The Student Newspaper of Glendale Community College" /></div><h1 style="display:none" aria-hidden="true">El Vaquero</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://elvaq.com?full-site";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://elvaq.com?full-site"><img src="https://elvaq.com/wp-content/uploads/2020/10/El-Vaquero-Logo-1.jpg" class="headerimage" alt="The Student Newspaper of Glendale Community College" /></a></div><h1 style="display:none">El Vaquero</h1></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-home-category-options-container"><ul id="menu-home-category-options-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006569"><a href="https://elvaq.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006571"><a href="https://elvaq.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006570"><a href="https://elvaq.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006572"><a href="https://elvaq.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006573"><a href="https://elvaq.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4006593"><a href="https://elvaq.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006595"><a href="https://elvaq.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006594"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-4009140' class='snopostid'><div id='classic_story' class='sno-story-4009140'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Rose Parade Executive Director Discusses Event</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Despite 2021’s cancellation, David Eads hopes the event can come back in 2022
</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://elvaq.com/staff_profile/priscilla-caballero/" class="creditline">Priscilla Caballero</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">November 6, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="4009140"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felvaq.com%2Ffeatures%2F2020%2F11%2F06%2Frose-parade-executive-director-discusses-event%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rose Parade Executive Director Discusses Event&amp;url=https%3A%2F%2Felvaq.com%2F%3Fp%3D4009140" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//elvaq.com/features/2020/11/06/rose-parade-executive-director-discusses-event/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The annual 2021 Rose Parade has been cancelled due to coronavirus concerns, marking the first time in 75 years since World War II it has been called off. According to Tournament of Roses Executive Director and CEO David Eads, this year would have marked the 132nd Tournament of Roses Parade held in Pasadena.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“We have more than 6,000 people that participate in the parade every year,” he said in an interview with</span><i><span style="font-weight: 400;"> El Vaquero</span></i><span style="font-weight: 400;">. “Out of concern for their safety and well being, back in July we made the decision that we just weren&#8217;t going to be able to move forward with hosting a parade this year.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Eads continued, “While it was a great disappointment to us, we also realized that it was the right thing to do and for the safety and well being of people. We did not want to be a “super spreader” event, we did not want people to get sick from either participating in the parade or coming out and watching the parade.”&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Tournament of Roses will also not be selecting a Queen or Royal Court this year as result of the cancellation.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“While we were trying to pivot to do something different we just realized that their ability to bond as a group, their ability to learn, grow and experience interacting with people such as their ambassadors was going to be limited,” he said.” It just wouldn&#8217;t be a quality experience that we would want and that led to our decision not to do the Royal Court. What we are going to do is that anyone who was eligible for this year’s 2021 Rose Parade Court, will be eligible for the 2022 Rose Parade Court.”</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Eads added that he hopes by Jan. 1, 2022 “that we will have our traditional parade and we will be far enough past the pandemic that we will be able to continue with our normal activities.”&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Rose Bowl Game on January 1st, 2021 is still ongoing and will serve as a college football playoff semifinal.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Just like everything it will look much different than a traditional Rose Bowl Game. The power five conferences are all committed to playing football right now. The Pac-12 will be launching their season soon as well as the Big Ten,” Eads said. “The other three power conferences such as the ACC, SEC and Big 12 are already playing so we&#8217;re very hopeful that we will complete a college football season. We anticipate that the game will be played without fans in the stands, events of mass gatherings will not be allowed so it will be viewed on television.”&nbsp;</span></p>
<div id='video8940'  style="opacity:.4" class='videowidget center  background-white' style='border-color: #888888;'><div class='embedcontainer'><iframe width="560" height="315" src="https://www.youtube.com/embed/EkTaUkzYXT0" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div></div><script type='text/javascript'>
		jQuery(document).ready(function() {
			jQuery(function () {
				jQuery(window).scroll(function () {
					var scrollTop8940     = jQuery(window).scrollTop(),
					elementOffset8940 = jQuery('#video8940').offset().top,
					distance8940      = (elementOffset8940 - scrollTop8940);
					if ((distance8940 < 400) && (distance8940 > 80)) {
						jQuery('#video8940').stop().animate({'opacity': '1'}, 'slow');

					} else {
						jQuery('#video8940').stop().animate({'opacity': '.4'}, 'slow'); 			
					}


				});
})

})
</script>				

<p style="text-align: center;"><i><span style="font-weight: 400;">Priscilla Caballero can be reached at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5121323033303d3d6563601122252435343f257f363d343f35303d347f3435247f">[email&#160;protected]</a></span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://elvaq.com/tag/corona19/" rel="tag">Corona19</a></li><li class="blockstag"><a href="https://elvaq.com/tag/covid19/" rel="tag">Covid19</a></li><li class="blockstag"><a href="https://elvaq.com/tag/elvaq/" rel="tag">ElVaq</a></li><li class="blockstag"><a href="https://elvaq.com/tag/gcc/" rel="tag">GCC</a></li><li class="blockstag"><a href="https://elvaq.com/tag/roseparade/" rel="tag">RoseParade</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://elvaq.com/wp-content/uploads/2020/10/Priscilla-A.-Caballero-Headshot-451x475.jpg' alt='Photo of Priscilla Caballero'/></div><a href="https://elvaq.com/staff_profile/priscilla-caballero/"><div class='sc_title'>Priscilla Caballero, Staff Writer</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div></div><div id="sidebar"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/416';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/566/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-4' style=''><div class="widget6 widgettitle" role="heading" ><a href='https://elvaq.com/category/opinion/?list'>Opinion</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/news/2020/10/30/how-do-college-students-feel-about-the-upcoming-election/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to How do college students feel about the upcoming election?'>How do college students feel about the upcoming election?</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/emil-arakelyan/" class="creditline">Emil Arakelyan</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> October 30, 2020</span></p><p>The 2020 presidential election is only 12 days away , and soon,...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/features/2020/05/29/reality-check-america-needs-to-pay-attention-to-the-middle-class/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Reality Check: America Needs to Pay Attention to the Middle Class'>Reality Check: America Needs to Pay Attention to the Middle Class</a></div><p class='writer'> Jenillee Borek, Staff Writer</p><p class='datetime'><span class="time-wrapper"> May 29, 2020</span></p><p>On March 24 when many cities had been under stay-at-home orders...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/sports/2020/05/09/opinion-lakers-rightfully-return-small-business-loan/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Opinion: Lakers Rightfully Return Small Business Loan'>Opinion: Lakers Rightfully Return Small Business Loan</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/staff-writer-5/" class="creditline">Anthony Gharib</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> May 9, 2020</span></p><p>&nbsp; &nbsp; &nbsp; As the coronavirus continues to wreak havoc...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/04/10/how-yangs-ubi-morphed-into-a-massive-corporate-bailout/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to How Yang’s UBI Morphed into a Massive Corporate Bailout'>How Yang’s UBI Morphed into a Massive Corporate Bailout</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/staff-writer-6/" class="creditline">A. Heimer</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> April 10, 2020</span></p><p>Former Democratic Presidential candidate Andrew Yang’s proposal...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/03/10/the-evolution-of-politics/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The Evolution of Politics'>The Evolution of Politics</a></div><p class='writer'> <a href="https://elvaq.com/staff_profile/staff-writer-5/" class="creditline">Anthony Gharib</a>, Staff Writer</p><p class='datetime'><span class="time-wrapper"> March 10, 2020</span></p><p>It’s a cool day in Philadelphia as you embark on your daily...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://elvaq.com/opinion/2020/02/25/letter-to-the-editor-2/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to LETTER TO THE EDITOR'>LETTER TO THE EDITOR</a></div><p class='writer'> David Ter-Petrosyan</p><p class='datetime'><span class="time-wrapper"> February 25, 2020</span></p><p>



To many college students politics may seem like a complicated...</p></div><div class='clear'></div><a href='https://elvaq.com/category/opinion/?list' class='view-all-link'><div class='view-all-container'><span class='view-all-text view-all-category'>View All</span></div></a><div class="clear"></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget6 widgettitle" role="heading" >Follow us on Twitter</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" href="https://twitter.com/GCC_ElVaq" data-widget-id="573566428550299649">Tweets by @GCC_ElVaq</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/11/02/to-mask-or-not-to-mask/">To Mask or Not to Mask</a></p></li><li class='stb-top-row'><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/11/01/our-social-dilemma/">Our Social Dilemma</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2020/10/31/malls-a-new-ghost-town-a-photo-essay/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/10/50535071033_f5f02bea24_c-317x475.jpg' id='grow-stb4009121'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Malls, A New Ghost Town: A Photo Essay'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/10/31/malls-a-new-ghost-town-a-photo-essay/">Malls, A New Ghost Town: A Photo Essay</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/uncategorized/2020/10/30/the-politics-of-masking/">The Politics of Masking</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/10/28/the-struggles-of-surrogacy-mid-covid/">The Struggles of Surrogacy Mid Covid</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/10/19/say-it-right/">Say It Right</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/features/2020/10/13/accommodating-the-pandemic/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/10/Manifa_-Accomodations-475x317.jpg' id='grow-stb4009036'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Accommodating the Pandemic'/></a></div><p class='stb-cat'>Collegiate News</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/10/13/accommodating-the-pandemic/">Accommodating the Pandemic</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/10/12/business-club-hosts-women-in-business-zoom-meeting/">Business Club Hosts Women In Business Zoom Meeting</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/features/2020/10/12/gcc-transfer-students-vs-covid-19/">GCC Transfer Students vs. Covid-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://elvaq.com/sports/2020/10/01/gcc-athletics-vs-covid-19/#photo'><img src='https://elvaq.com/wp-content/uploads/2020/10/Courtesy-Athletics-Chris-462x475.jpg' id='grow-stb4009015'  style='width:70px;min-width:70px;' class='catboxphoto' alt='GCC Athletics vs. Covid-19'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://elvaq.com/sports/2020/10/01/gcc-athletics-vs-covid-19/">GCC Athletics vs. Covid-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://elvaq.com">El Vaquero</a></p></div></div><div class="footertagline"><p>The Student Newspaper of Glendale Community College</p></div><div class="footersearch">	<form method="get" id="searchform3792" action="https://elvaq.com/">
			<div class="search-button-container" id="searchthis3792">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3792" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3792" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3792" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3792" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p><a href="https://www.elvaq.com">El Vaquero</a> &bull; &copy; 2020 Glendale Community College's El Vaquero Newspaper &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://elvaq.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/elvaq.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/elvaq.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://elvaq.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://elvaq.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-20', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://elvaq.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="4009140"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Felvaq.com%2Ffeatures%2F2020%2F11%2F06%2Frose-parade-executive-director-discusses-event%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rose Parade Executive Director Discusses Event&amp;url=https%3A%2F%2Felvaq.com%2F%3Fp%3D4009140" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//elvaq.com/features/2020/11/06/rose-parade-executive-director-discusses-event/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/?full-site"><img src="https://elvaq.com/wp-content/uploads/2020/10/El-Vaquero-Logo-1.jpg" alt="The Student Newspaper of Glendale Community College" /></a></div><div class="hover_title"><div class="hover_titletext">Rose Parade Executive Director Discusses Event</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://elvaq.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-home-category-options-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006569"><a href="https://elvaq.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006571"><a href="https://elvaq.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4006570"><a href="https://elvaq.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006572"><a href="https://elvaq.com/category/arts-and-entertainment/">Arts and Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4006573"><a href="https://elvaq.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4006593"><a href="https://elvaq.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006595"><a href="https://elvaq.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4006594"><a href="https://elvaq.com/about/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
															var lpb = jQuery('.lf_headerleft').width();
								lpb += jQuery('#sno_hoverbar .sno-menu').width(); 								var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>